Tag Archives: php

Instalace phpMyAdmin a jeho zabezpečení (Install phpMyAdmin)

By | 14/09/2020

Instalace phpMyAdmin a jeho zabezpečení (Install phpMyAdmin) Motivace: Nástroj phpMyAdmin je jeden z nejpopulárnějších nástrojů pro správu databáze umožňující jednoduchou správu obsahu databáze MySQL pomocí webového rozhraní. Dokáže vytvářet, upravovat, rušit tabulky, provádět SQL příkazy a spravovat klíče [1]. V tomto článku bude nainstalován (Install phpMyAdmin) a následně zabezpečen. OS: Implementace byla prováděna na Ubuntu… Read More »

phpMyAdmin – Warning in ./libraries/sql.lib.php#613

By | 07/09/2020

phpMyAdmin – Warning in ./libraries/sql.lib.php#613 Chybová hláška: Warning in ./libraries/sql.lib.php#613 Motivace: Článek popisuje, jak vyřešit problém s nekompatibilitou mezi phpMyAdmin v4.6.6 a PHP verzí 7.2. Chybová hláška: Warning in ./libraries/sql.lib.php#613 OS: Implementace byla prováděna na Ubuntu 18.04 LTS. Implementace [1]: Ověření verze phpMyAdmin: dpkg -l | grep phpmyadmin Ověření verze PHP: php -v Provést backup souboru sql.lib.php:… Read More »

phpMyAdmin – Warning in ./libraries/plugin_interface.lib.php#551

By | 01/09/2020

phpMyAdmin – Warning in ./libraries/plugin_interface.lib.php#551 Chybová hláška: Warning in ./libraries/plugin_interface.lib.php#551 Motivace: Článek popisuje, jak vyřešit problém s nekompatibilitou mezi phpMyAdmin v4.6.6 a PHP verzí 7.2. Chybová hláška: Warning in ./libraries/plugin_interface.lib.php#551 OS: Implementace byla prováděna na Ubuntu 18.04 LTS. Implementace [1]: Ověření verze phpMyAdmin: dpkg -l | grep phpmyadmin Ověření verze PHP: php -v Provést backup… Read More »