Základní konfigurace pro Cisco Aironet (standalone/autonomous)

By | 28/12/2017

Last Updated on 28/11/2021 by administrator

Základní konfigurace pro Cisco Aironet (standalone/autonomous)

Model: Cisco Aironet 1200 serie (předpokládám, že stejná či podobná konfigurace bude pro další modely Cisco Aironetu)

Konfigurace AP pro jedno SSID:

dot11 ssid NEJAKESSID
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii heslo123

interface Dot11Radio0
encryption mode ciphers aes-ccm
ssid NEJAKESSID
bridge-group 1
no shut

interface Dot11Radio1
encryption mode ciphers aes-ccm
ssid NEJAKESSID
bridge-group 1
no shut

int bvi 1
ip address 192.168.0.3 255.255.255.0
no shut

interface FastEthernet0
no shut

Poznámky:

  • BVI (Bridge group Virtual Interface) slouží pro management
  • inteface fa0 // nechat v defaultu
  • interface Dot11Radio0 // pro 2,4 GHz
  • interface Dot11Radio1 // pro 5 GHz
  • guest-mode – aby se odkrylo příslušné SSID

Mázání nakonfigurovaných příkazů:

  • mazání příkazů provedeme v příslušném pořadí:
no dot11 ssid RUSTIC
default interface dot11Radio 0
default interface dot11Radio 1

Konfigurace AP pro více SSID:

dot11 ssid NEJAKESSID
vlan 10
authentication open
authentication key-management wpa version 2
wpa-psk ascii heslo456
mbssid guest-mode

dot11 ssid DALSISSID
vlan 20
authentication open
authentication key-management wpa version 2
wpa-psk ascii heslo789
mbssid guest-mode

interface Dot11Radio0
encryption vlan 10 mode ciphers aes-ccm
encryption vlan 20 mode ciphers aes-ccm
ssid NEJAKESSID
ssid DALSISSID
mbssid

interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1

interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10

interface Dot11Radio0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20

interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1

interface FastEthernet0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10

interface FastEthernet0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20

interface FastEthernet0
no shut

interface Dot11Radio1
encryption vlan 10 mode ciphers aes-ccm
encryption vlan 20 mode ciphers aes-ccm
ssid NEJAKESSID
ssid DALSISSID
mbssid

interface Dot11Radio1.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1

interface Dot11Radio1.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10

interface Dot11Radio1.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20

Poznámky:

  • na switchport povolit trunk
  • všechny SSID vysílají na jedné frekvenci na příslušném dot11 rozhraní
    • čili nedochází k jednotlivému oddělení SSID na úrovní rádiové vrstvy
  • “mbssid” slouží v dot11radio X pro odkrytí všech SSID na příslušné frekvenci
  • “mbssid guest-mode” slouží v “dot11 ssid” aby odkrylo příslušné SSID na všech frekvencích
  • routovaní je povoleno jen pro bvi 1, jinak nejde zapnout pro ostatní rozhraní

Mázání nakonfigurovaných příkazů:

  • mazání příkazů provedeme v příslušném pořadí:
no dot11 ssid NEJAKESSID
no dot11 ssid DALSISSID
default interface dot11Radio 0
default interface dot11Radio 1
no int fa 0.20
no int fa 0.10
no int fa 0.1
no int dot11 0.20
no int dot11 0.10
no int dot11 0.1
no int dot11 1.20
no int dot11 1.10
no int dot11 1.1

Zdroj:

[1] https://www.youtube.com/watch?v=CugleIwdXy0

Další článek:

Instalace virtuálního WLC controlleru:

https://martinuvzivot.cz/install-virtual-cisco-wlc-cisco-wireless-lan-controller/

Dobrovolný dar

Ahoj čtenáři, rád bych tě poprosil aby ses zamyslel, co je vše potřeba ke vzniku článku.
Jakožto amatérký softwarový kutil musím:

1) Nejdříve vše nastudovat v cizích jazycích.
2) Vše následně prakticky vyzkoušet.
3) Svoje poznatky a zkušenosti napsat do článku který si právě přečetl v jazyku kterému rozumíš.
4) Dát článku hlavu a patu a publikovat.

Každý článek zabere několik hodin práce, za kterou mi nikdo neplatí.
Prosím zvaž, kolik času jsem ti právě ušetřil.
Pokud ti to stojí aspoň za cenu jedné kávy, tak mi ji kup.
Předem moc děkuji.

Příspěvek tak můžeš provést zasláním libovolné částky na mé číslo účtu 1558701011/3030

Nebo můžeš dar poslat kliknutím na tento odkaz Podpořit tento WEB , který tě přesměruje na mou platební bránu Revolut.

Dar je také možné poslat ve formě Bitcoinu na BTC peněženku bc1qqdf5fp42a7srwwhh2rut8zr9x4jm5c8fqc9qw6

Veškeré peněžní prostředky budu také používat na zlepšení kvality své webové tvorby a na psaní nových technických návodů. Za každý dar předem děkuji.

Leave a Reply

Your email address will not be published. Required fields are marked *